Installation

Python Support

CILISSA supports these Python versions.

Python

3.10

3.9

3.8

3.7

3.6

CILISSA < 1.0

Yes

Yes

Yes

Yes

Basic Installation